Creating a Poster Presentation using PowerPoint
Course Description:
This course is designed to assist you in creating eye-catching effective posters for
presentation of research findings at scientific conferences. You will be able to create a
poster from scratch, learning how to: choose and create backgrounds; create a title;
create and insert text, and learn appropriate font styles and sizes; insert and
manipulate photos, graphs and tables; align and balance all components of the poster;
create levels in your poster for quick and easy previewing; and learn to use colour,
balance and shapes to add a final touch to your poster. No previous experience with
PowerPoint is needed.

Course Outline:
 Poster setup
o Size
o Background
 Titles
o Changing colours/style
o Font Sizing
 Text
o Importing text from word files
o Fonts and font sizes
o Sizing text and boxes
 Graphics
o Inserting graphic files
 tif vs jpg files
 Resizing
 Using the picture toolbar

 Chart and Graphs
o Creating in PowerPoint (basic)
o Importing from Excel/other
graphics software
 Tables
o Creating in PowerPoint (basic)
o Importing
 Aligning and balancing graphics and
text
 Using colour/balance/shapes/graphics
to highlight

Poster Sessions:
Posters need to be created and designed in a manner to best communicate your
message in a visual, graphic manner, so the viewer can quickly discern your message
and make a determination whether she/he needs to read more or move on to the next
poster. It is critical that your poster is designed to communicate quickly and clearly.
This course will incorporate tips to assist you in doing just that.
Why PowerPoint:
PowerPoint is our software of choice in creating posters for the following reasons:
1. Most people have used PowerPoint to create presentations
2. PowerPoint is a very user friendly program
3. Most people have access to PowerPoint
4. PowerPoint is readily compatible with other Microsoft programs such as
Word, excel, and Access
5. PowerPoint presentations (already created) can be quickly adapted to a poster
Creating a Poster in PowerPoint:
Materials needed:


Text: Your text can be typed in a word processing program such as Word.
Text might include the following: Title, Authors, Abstract, Introduction,
Methods, Data Collection, Results, Conclusions, References,
Acknowledgements, Further Study



Graphics; Charts, graphs, logos, pictures, drawings. Graphics can be created
in many different programs and imported into PowerPoint.



Poster Guidelines from the Conference: Size limitations, Format (Portrait or
Landscape), title placement and Font size, Poster # placement (left or right
corner?), etc.

Using PowerPoint:
Creating a NEW poster:
1) When PowerPoint first opens,
select Blank Presentation. (If
you have already been working
in PowerPoint, go to the File
menu, click New, and select
Blank Presentation).
2) Select the blank layout.
Blank is the preference
of choice for posters
because we will later
create our own
background texture and
colour, and will insert
our own title and text…
so we don’t need a
template at this point.

Sizing the Poster:
1) Under the File menu,
choose Page setup
2) In the Slides Sized for
box, select Custom
3) Type in the width and
height of the poster
(usually in inches,
although some default
to cm). The maximum
width and height
PowerPoint can go is 54 inches (some will allow you to type in 56”… do not
go above 54). If your poster is wider or higher that 54”, create the poster in a
proportional dimension smaller that 54”…. i.e. If you need a poster 72” x 48”,
then enter ½ the size… 36” and 24” and inform your printer that it need to be
scaled up to 72” x 48”.

Saving your Poster:
1) Save your poster soon and often!!! To save your poster go to File Menu, then
click SAVE and save the poster in a folder where you can easily remember its
location.
2) To set the PowerPoint to save
automatically go to the Tool Menu
and choose options. Click Allow
fast saves which will allow the
latest changes to be added to your
program when you save, rather
than resaving the entire program
each time you save. Also, click the
Save AutoRecover info every ___
minutes. Set the minutes for 10-15
minutes.
(Warning: when the program is
AutoRecovery saving, you will be slowed
down or stopped in your ability to create
on the poster until the AutoRecovery save
is complete)

Poster Backgrounds:
One of the great features of PowerPoint is its option for backgrounds. A couple of
quick tips… the background should not distract from the poster content. Therefore the
colours should be soft… and if textured should be fitting with the poster. Gradient
colours should be light to lighter or dark to darker… not light to dark (the text cannot
change colour so light text is lost in the light background or vice versa)
1) To place a background on your poster, go
to the Format Menu, and select
Background. The Background menu to
the right will appear on the your screen.
Below the “graph” area there is a white
bar with an arrow to the right. Select the
arrow for the menu, then select Fill
Effects.

2) The Fill Effects window, to the
left, offers four folders. Gradient,
Texture, Pattern, and Picture.
3) The gradient folder allows you to
choose one, two, or a preset
arrangement of colours. As
mentioned above, you will want
to be careful to choose colours
which are compatible and colours
which are “light to lighter” or
“dark to darker”
4) The Texture folder is MOST
often the background of
choice, with lighter earthy
colours being most popular. 24
textures are provided with
PowerPoint and additional
textures can be found on
websites and added in by
clicking Other Textures. Select
the texture you like, then hit
APPLY in the background
window.

Poster Titles:
The poster title is the first level of communication with the viewer… it should clearly
communicate the essence of your poster. It should be readable from 15 feet away, and
should be bold.

Text for Posters:
Text can be typed directly into the poster, or it can be pasted in from a word
processing document.

Text Box
Text Using PowerPoint:
1) Click the Text Box on the Draw Menu, or go to the Insert Menu and select
Text Box.
2) With the cursor, draw a box
on the screen, with the upper
left corner placed where you
want your text to begin. The
box has “handlebars” on it to
allow you to adjust the size
and shape of the box. Begin
typing your text. After typing
a line or two, grab the
handlebar on the right and
bring it in to make your
textbox width you desire.
3) Text can be quickly adjusted using the Formatting toolbar below.

To quickly adjust the font size, use the large “A”, little “A” buttons.
To quickly adjust the separation between your lines of text, use the
Increase and Decrease Paragraph Spacing buttons.
Justification of the text can be quickly adjusted using these
buttons. Left justified, centred, right justified and aligned.
4) To make another textbox with the same font characteristics, click the hatched
edge of the box, then go to the Edit Menu, and select duplicate. The textbox
will duplicate. Highlight the text, delete, and begin typing new text…. All font
sizes, etc. will be the same as the original text box.

Inserting Text from Another Program:
Do NOT use a simple cut and paste technique when inserting text from another
program into your poster. Cut and Paste will create text boxes identical to the text in
your program, but does not give you the option to manipulate and change the text… in
other words using the following steps will give you much more flexibility and
freedom.

1) Select the text in another program, and copy (Ctrl+C)
2) In PowerPoint, go to the Edit Menu, and select Paste Special. Select
Formatted Text. Then click “OK”.
3) The text will enter as a text box. Work with the text in the same
manner as discussed above for text created in PowerPoint.
Changing the font:
1) Select the text you want to change
2) Click the right mouse button and select Font and click a font name in the font
box. Alternatively, in the Formatting toolbar, click a font name in the Font
Box.
Changing the size of text:
1) Select the text you want to change
2) Click the right mouse button and select Font and click a font size in the font
box. Alternatively, in the formatting toolbar, click a new size in the font size
box.
Changing the colour of text:
1) Select the text you want to make a different colour
2) Click the right mouse button and select Font and click a font colour in the font
box. Alternatively, to apply the colour most recently applied to text, click Font
Colour in the drawing toolbar at the bottom of the page. To apply a different
colour, click the arrow on the right of the Font Colour button, select the colour
you want, and then click the button.

Viewing the text to see what it will look like on your poster:
The upper right hand corner of your PowerPoint screen
has a “zoom” feature. It is best to work on your poster in
the “fit” mode, but when you wish to see proper sizing,
select 100%. What you see on the screen will be what
you see on the poster. (remember: if you are making your
poster proportionally smaller i.e. ½ the size and asking
the printer to double it, you need to double the zoom as
well… so for a 48 x 72 poster created at 24 x 36, you
need to select 200% to see the actual size!)
Graphics:
Graphics are central to your poster. Remember, a picture
is worth a thousand words. Choose graphics (graphs, charts, photos, drawings) which
will allow you to reduce your text to a minimum.
Insert and edit a picture:
DO NOT import jpg files into the poster. JPG files are great files for compressing
images, but the methods of compressing them makes them very questionable for
printing. They look OK on screen, but they often will not print, or will only print
partially. We recommend that you use TIF files.
Insert an imported picture:
1)
2)
3)
4)

In the Slide view, select the slide you wish to add the picture to
From the Insert menu button, point to Picture, and then click From File
Locate the folder that contains the picture you want to insert
Double-click the file or click Insert

Graphics File Types PowerPoint can Import:
You can insert many popular graphics file formats into your poster, either directly or
with the use of separate graphics filters. You don’t need a separate filter to insert the
following file formats:
 Enhanced Metafile (.emf)
 Joint Photographic Experts group (.jpg) NOTE: DO NOT USE
 Portable Network graphics (.png)
 Windows Bitmap (.bmp, .rle, .dib)
 Windows Metafile (.wmf) graphics
 Tagged Image File Format (.tif)
However, all other file formats in the list that follows do require a separate filter. If
you didn’t install the filter you need when you installed PowerPoint, you can rerun
Setup and add the filter.

Edit a picture:
When you select a picture, the Picture toolbar appears with tools you can use to
change the brightness or contrast of the picture or to crop, re-colour, or add a border
to it.
1) Select the picture you want to edit
2) On the Picture toolbar, select the options you want

Charts and Graphs:
When you create a chart by going to the Insert Menu and then clicking Insert Chart
PowerPoint goes to a program called Microsoft Graph which displays a chart and an
associated datasheet. The datasheet provides sample information that shows where to
type your own row and column labels data.

You can select the
kind of chart you
want (pie, bar, line
combination) by
going to the Chart
menu and selecting
Chart Type. Follow
through to select the
type of chart you wish
to create and other
options provided.

After you create a chart, you
can enter your own data on the
datasheet, import data from a
text file, import a Microsoft
Excel worksheet or chart, or
copy data from another
program. Note: PowerPoint
also comes with a program that
creates organisation charts.

To insert a chart or graph:
1) Copy the chart/graph from the program you used.
2) In PowerPoint, in the Edit Menu, select Paste Special, then select Picture
(Enhanced Metafile). This imports the file in as a graphic file. It cannot be
manipulated or change because it is not liked to the original. If you just Paste
in chart/graph into PowerPoint, you can double click it and it will allow you to
change data in the chart /graph, BUT when printed, the text tends to move
around and the chart may change appearance. A graphic file is much better for
printing purpose.
Tables:
You can use Word, Microsoft Excel, or Microsoft Access to create a table. Microsoft
Excel and Word can automatically format the table for you.





For a table you can easily include in a PowerPoint poster, use Word.
For a table that includes complex graphics formatting (such as bulleted lists,
custom tabs, numbering, hanging indents, individual cell formatting, and cells
split diagonally) use Word.
For a table that includes complex calculations, statistical analyses, or chart,
use Microsoft Excel.
For a powerful sorting and search capabilities, use Microsoft Excel.

To insert a table:
1) Copy the table from the program you used
2) In PowerPoint, in the Edit Menu, select Paste Special, then Select Picture
(Enhanced Metafile). This imports the file in as a graphic file. It cannot be
manipulated or changed because it is not linked to the original. If you just
paste in table into PowerPoint, you can double click it and it will allow you to
change data in the table, BUT when printed, we find that text tends to move
around and the tables may change appearance. A graphic file is much better
for printing purposes.

AutoShapes:
PowerPoint comes with a set of ready-made shapes you can use in your posters. The
shapes can be resized, rotated, flipped, coloured, and combined with other shapes to
make more complex shapes. The AutoShapes menu on the Drawing toolbar contains
several categories of shapes, including lines, connectors, basic shapes, flowchart
elements, stars and banners, and callouts.

You can add text to AutoShapes by just clicking in the shape and typing. Text you
add becomes part of the shape; if you rotate or flip the shape, the text rotates and flips
with it. Many have an adjustment handle (a yellow diamond) you can use to change a
special aspect of a shape.
Add a line:
1) Click AutoShapes in the Drawing toolbar, point to Lines, and click the line
style you want.
2) Drag to draw the line. To constrain the line to draw at 15-degree angels from
the first end point, hold down SHIFT as you drag. To lengthen the line in
opposite directions from the right end point, hold down CTRL as you drag.
Change the colour of a line or border:
1) Select the object you want to change
2) On the Drawing toolbar, click the arrow next to Line Colour. Or right mouse
click and select Format AutoShapes
Change the style of a lien or border:
1) Select the line or border you want to change
2) On the Drawing toolbar, click Line Style
3) Click the style you want; or click More Lines, and then click a style

Add or change a fill:
You can fill objects with solid or gradient (shaded) colours, a pattern, a texture, or a
picture. Any time you fill an object, the new fill replaces the old one. If you change an
object’s fill, you can easily change it back to its default.
Aligning images on your poster:
There are several ways to align object. You can align objects relative to other objects
and can also distribute them evenly (equal distances from each other) horizontally or
vertically.

Align objects:
1) Select the objects you want to align… this may include text boxes, graphics,
imported pictures, etc.
2) On the Drawing toolbar, click Draw, select Align or Distribute, and then click
any one of the alignment options.
Saving your poster:
Save your final poster to a separate file and make sure you make a backup on another
file.
1) On the File menu, click Save As
2) In the File name box, enter a name for the poster
3) Click Save

